Back to overview
Degraded

Degraded Service: Wordpress User Search

Mar 14 at 01:25pm EDT
Affected services
Web-Services

Resolved
Mar 16 at 07:05pm EDT

Services have been restored.

Updated
Mar 16 at 01:14am EDT

The affected source code has been identified and we are updating it currently. Services should be fully restored by 00:01, 17 March, 2025.

Created
Mar 14 at 01:25pm EDT

To maintain platform security, some WordPress sites may have limited user search functionality. This issue is expected to be resolved by 00:01 on March 17, 2025.