Back to overview
Degraded
Some Services Temporarily Unavailable
Mar 08 at 09:31pm EST
Affected services
Web-Services
Resolved
Mar 08 at 10:27pm EST
We have identified the source of the issue and have resolved all service degradations.
Affected services
Web-Services
Created
Mar 08 at 09:31pm EST
At approximately 9:27 PM, a website encountered critical errors due to an automatic update causing compatibility issues. We are actively working to restore it from a backup. As a result, all sites on our ATL-CORESITE node may experience a brief outage or degraded service while we reset the affected databases.
Affected services
Web-Services